Sublab XL Pack Bundle won't install

I don’t know what to do. I’ve tried it several times. I sent an email and didn’t hear back yet. I was excited at first when I bought the bundle and now I can’t even use it. It’s such a let down. Can someone please help resolve this issue or refund my money please?

Version: Latest Sublab XL (bought the correct XL packs not regular one)
CPU: Windows 11 (system up to date)
DAW: Ableton, Maschine

Have you unzipped the file and tried to install .subxlpack files that are in the folder?

To install a pack, just open the browser and click the icon with the arrow entering a square…


To save time, I should have mentioned that I’ve followed the proper installation instructions already before coming here for help. The issue is a real issue and not a mishap on my end. Question is… how do we fix it?

After digging around a bit I see this is an problem that has been happening to several users for a long time. I wish I would have known before purchasing. Is there any alternative path to resolving this issue? If not, how do I go about getting a refund?

See Imgur link:
(Imgur: The magic of the Internet)

Is there like another area that I can manually put this file? Or is there a way you can send me another file/files that are just like the original packs I have? Is the only way to add new packs/data/sounds/etc. through .subxlpack files? Just looking for a workaround. Thanks for your help.

Is it possible to send the presets for the bundle as a ZIP or something? I found the folder with the other presets. Maybe you guys should just make this a default method with instructions how to do it or at least offer it as an alternative. I’m not happy with support so far. Before I do a chargeback, I’m just trying to keep the communication going. Can you ZIP the files and we can bypass trying to upload it the other way?

I want what I bought from you guys but if I can’t have that I would like my money back sooner than later. My order #2087554 Thanks! @Gavin_FAW @Julia

Hey there,

Could you send me a DM with the email address you used for your support message? Then I can look it up.

In the past, sometimes the packs won’t import due to permissions issues.

For your computer - Does your user account have system admin privileges? You may have trouble loading the packs if your user account does not have admin / read & write privileges.

Please try this:

~ Change your privileges on Windows

  1. If you know the password to the built-in Administrator account, login with that account and complete the steps below. If you do not have full administrator privileges to complete the task and the administrator account belongs to someone else, they will have to complete these changes.

  2. Search settings , then open the Settings App. Then, click AccountsFamily & other users . Finally, click your user name and click Change account type – then, on the Account type drop-down, select Administrators and click OK.

~ Check folder permissions

  1. Navigate to your SubLab program files by following this filepath: C:/ProgramFiles/FAW/SubLab

  2. Right click the "SubLab " folder

  3. Under the ‘security’ section, take a look at the permissions - they should all be set to “allow”

  4. If any of the permissions are set to “deny” please change to “allow.” If you are not able to change the permissions, let me know.

  5. Restart your computer, launch your DAW/SubLab, and try to import the packs again

Let me know.

Also a side note, we have received a large influx of messages over the past week so it will take us longer than usual to respond to support messages. Please do bear with us :pray: we will respond as soon as we can. And, if you are experiencing a technical issue with your purchase that we’re not able to resolve for we will issue you a refund.


Hello. I was able to get it to work by uninstalling SubLabXL and then manually going to the C:/ProgramFiles/FAW/SubLabXL folder and deleting what was left over there. Downloaded the latest version again, right click to run as administrator and reinstalled it. For some reason it worked first try.

I feel like the version I had was not the latest even though it said it was. Or maybe when I updated it a long time ago it merged the previous version with the older version and something was off about the install I had, it wasn’t clean. I don’t know. No real idea why it wasn’t working before but it does now. I can say I’m happy about that.

Thank you for your replies and your help @Gavin_FAW @Julia