Packs will not install in current product version

So after purchasing the available packs yesterday it seems as if some will not install.

I tried multiple times using the AU version, and couldn’t get the software to recognize any of them.

I was only able to import three when I changed to the VST version.

I figure I should try the VST3 version, but no luck with the rest.

I purchased everything this past Saturday, and the additional packs yesterday.

I’m running SubLab XL v1.02.


Hey @DJOGee

What macOS are you running?
Also specifically what pack is not working correctly?
Finally, did you purchase directly from us or from Plugin Boutique?

We’re here to help :+1:


Mac OS Catalina 10.15.7

These are the ones that continue to have issues installing

Crushed II
DECAP 808s That Knock
Divine Bass II
Hits DNA Vol 2
Hits DNA Vol 3

I purchased everything on your site.

Good day @Gavin_FAW

Any word on the expansion install issue I mentioned?

Hey @DJOGee,

I just checked and they installed ok here for me…on the file you have, is it titled SubLab Pack Bundle inc


I have the extracted files from the downloads from your site.

nothing has been renamed, and all are in the same format as the couple that initially did install.

I tried again to run the ones I have and the ones you emailed to me. None worked, and I got the same error message using the

Standalone, VST, VST#, and AU versions of the plugins.

I’d pass on them except for the fact that I bought them on the site.

I tried with the files in the download folder, on the desktop, and even on external drives with no luck.

Hey @DJOGee

I just fresh installed SubLab XL on my computer so I could test out the importation again. I also have the exact same macOS as you.

However, I’m not having any issue importing any of those packs in the standalone app or in AU, VST or VST3 in Ableton. So maybe it’s a permissions issue?

Are you logged in as an admin with read & write privileges on your computer?

Could you please locate the SubLab XL folder ( …/Library/ApplicationSupport/FAW/SubLabXL), right-click the SubLab XL folder and the click Get Info?

All the permissions should be set to Read & Write:
Screenshot 2022-12-06 at 12.37.48

Those are all set by default.

I’m always logged in as Admin.

Others installed without any issues other than the need to use the VST version of SubLab XL.

What about the presets folder, is that also showing the correct permissions?

Another thing to check is if you can save your own presets…that should also work.

Crash log attached.

Standalone seems to crash when naming isn’t simple.

“TEST” works while creating a new preset.

“DJ O.Gee 1” causes a crash

(Attachment SubLab XL Crash Using Custom Name.rtf is missing)

All folders have their custom permissions designated by the install script.

Creating a custom preset named “O.Gee Test 1” caused the standalone to crash.

Naming a new preset “test” worked just fine.

Are their restrictions for special characters?

Second custom preset named “OGee 1” also caused a crash.

These issues are leaving a bad taste. I have not been feeling creative with my purchase. Been using Trilian more again.

I tried to add a crash log, but the .pdf doc won’t attach

(Attachment SubLab XL Crash Using Custom Name.pdf is missing)

Name formated as “DJ O.Gee” causes the crash.

Naming the preset “DJ OGee 1” works fine.

The period in the naming is the issue.

Can that be addressed, or are special characters a no go?

@DJOGee using dots can cause issues, as it can lead software to look for a file extension. In XL we have a check for it, if you use a dot in the file name you should see this error. Can you confirm that you are saving presets and that you see the message below. If you can’t see the message below then I’m not sure what is going on.


If you go to the browser and rename a preset with a “.” what will happen is exactly like I mention above, SubLab will no longer see the file extention .subxl and ignore the preset.

1 Like

using a dot caused a consistant crash so I just stopped using it.

That wasn’t the main issue, and knowing it’s an issue is enough for me to avoid it.

Just wanted to point it out since it happened. Not trying to beta-test that.

I beta test for InMusic on their Akai product and software lines.

Since the preset issue can’t be addressed I’m moving on.

it left a sour taste, and I’m only disturbed because it was something I paid for, and expected it to just work.

Thanks for all of the help. Not sure how much deep diving I’ll do from here. I have sessions, and songs to complete. Off to the studio now.

Hey @DJOGee

Sorry about this! I have the same OS and I’ve done several fresh installs to try to recreate this issue (the error with importing the preset pack) but I’m not able to.

Since you just recently purchased the pack bundle I can just go ahead and issue you a refund!

When you have a moment please DM me with the email address you used to make your purchase.


1 Like

I just installed the v1.0.3 beta, and still can’t add the preset packs.

So weird.

I tried to add the packs using all versions of SubLab Xl

Stand alone

Hey Gary,

Just sent you a DM.

Take care,

Ok, I really don’t know how to help at this stage without having your computer beside me to check exactly what is happening. One that that looks weird to me is the way that the packs are displayed in Finder. Are you using some 3rd party extraction tool?

Thank you for all of the assistance.

So wierd, and annoying.