Sublab xl no sounds/no activation plugin boutique crossgrade

on Venture 13.2 in Bitwig: I get no sound at all and the plugin asks for activation code every time I open the UI. I tried installing your Beta but it has the same issue.

Can you help?


Hey there,

Could you try this please?

  1. First, please locate your FAW/SubLabXL files on your computer. Unless you’ve created a custom filepath, the files should be located at this filepath: /Library/ApplicationSupport/FAW/SubLabXL

    If you created a custom filepath or moved any of the files around, please locate them.

  2. Copy the whole SubLabXL folder out onto an external hard disk to have as backup. (if you need a backup)

  3. Then delete the …/SubLabXL folder.

  4. Restart your computer and download :point_right: a fresh installer.

    :star: Make sure that you quit your DAW before running the installer and use the default installer settings.

  5. Once you’ve completed all the installer steps restart your computer again.

  6. Launch the SubLab XL standalone app to activate, then launch Bitwig and and test to see if you can get any sound

If you are still being prompted to activate SubLab XL multiple times, check your folder permissions:

  1. Navigate to the …/Library/ApplicationSupport/FAW/SubLabXL

  2. Right-click the SubLabXL folder and click Get Info

  3. An info panel will open and at the bottom you will see Sharing & Permissions - make sure all are set to Read & Write privileges

Let me know if that works or not.

Take care,

Thanks for getting back to me. Unfortunately this didn’t work and so I still have the same issue.


When you open the SubLab XL folder at … /Library/ApplicationSupport/FAW/SubLabXL do you see these two files inside?

Also, what happens when you launch the SubLab XL standalone app? Are you able to activate? And are you able to play any presets? When you go to Settings > Activation can you see this?

Oh, one more thing - could you please send me your activation code and the email address you’re using for your account via DM?

Thanks for getting back to me. I appreciate you trying to solve this for me!

The files you asked about are present in that location.

When I try to activate via the standalone I get a screen that says “2. Bad request”.

I am not sure how to send you a DM. Sorry! Can you send one to me, and ill reply?

Thanks for letting me know. I sent you a DM earlier today, could you check the top right corner of this page and see if there’s any icon there?

Or else, you can send me an email at :blush:

good news! i managed to get it to work. i didnt realise i also needed to add a valid email and password login on top of the activation code!

1 Like

Okay, that is good news! Glad you’re up and running :pray: