Sublab interface unresponsive & Ableton crashes

Windows 10
Ableton 10.1.18

Hey folks, I was really trying to evangelize this product to my fellow producers when I found out about it but it’s become increasingly hard to do so in the past 24 hours of owning this.

1st issue I had was with the activation code - couldn’t paste the code into an unresponsive Sublab UI, which was miraculously resolved after I sent a chatbot dm (so I’m not sure if that had anything to do with it).

2nd issue I’ve had has been not getting any of the 64bit options to work. I have a dedicated folder (C:/Program Files/Common Files/VST_Plugins_64) for them, which contains the .dll file and the .vst3 file (Of the multiple reinstalls I’v performed, none have included the AAX, assuming it’s irrelevant?). The FAW folder within Program Files seems to be intact and the only thing I noticed is mine includes SubLab.1.1.3.kfp2 but not the other one with the 1.1.4 extension I saw on this thread [SUBLAB Making Ableton crash immediately].

3rd but also considered within 2nd issue is that when opening both the VST2 and VST3 individually I’ve been able to get sound output but the UI is unresponsive. I can trigger the actual application with various knobs and parameters but I don’t see anything moving. I guess a true engineer might prefer blind sound design, but not me.

4th and final issue (so far : ) is that both versions crash upon closing either SubLab or Ableton, as does the entire daw. A pervasive issue from what I’ve read on many of these threads.

I’ve poured way too many hours than necessary trying to solve this and it’s increasingly disheartening when you read about someone online who hasn’t had any issues with a cracked version…

Please and thank you.

Hey Lucho,

What version of SubLab have you installed?


Hi @Gavin_FAW, I installed v1.1.3-RC3.

I think there could be a number of things happening here.

  1. The chat bot is definitely not related! The only thing is that SubLab does need an internet connection in-order to work, so maybe going online then created a connection to the internet that wasn’t there and therefore you could activate.

  2. Having “SubLab.1.1.3.kfp2” is correct, as that is the version that you have activated and this is your keyfile.
    When you say you can’t get 64bit plugins to work, you’ve for sure set this folder in Live and enabled 64 bit plugins to work. Does SubLab appear in the list of available VST/VST plugins?
    Have you run the installer twice? One with custom VST location and one without? Maybe Ableton is see two sublab.vsts?

  3. How can you open the plugins if they are not showing up? Are you referring to the 32bit version?
    Is the interface blank or do you see controls? What might be the issue here is that you don’t have openGL or your graphics drivers are unusual and might need updating. Have a look below at the link and see if that solves the problem.

  1. We haven’t really had many reports of SubLab crashing when you close Live. Is the interface blank and then you close and it crashes? That might occur, but have a look at the link above and let me know if disabling openGL fixes the problem.

Thanks and I’m around most of the time so will be able to help work out the issues :slight_smile:


Hi @Gavin_FAW, thanks for the comprehensive response.

  1. Good to know :slight_smile:

  2. To my understanding Ableton 10 allows 64bit only by default and one needs software like jbridge to use 32bit plugins, so I didn’t bother installing the 32bit versions of SubLab. Are you referring to the Plugins section of Ableton where I set my custom folders? If so, yes I have and they are solely 64bit plugins. SubLab appears as an available plugin both as VST > SubLab and as VST3 > FutureAudioWorkshop > SubLab.
    Yes, the first time I installed it was without a custom VST location, where the plugin didn’t show up (even with the default Ableton folder location set) and the last 4 installs have been with my custom folder. Just to make sure, I reinstalled it again with only the VST2 64 bit plugin selected (it still installed the VST3 32bit and 64bit in the other default folders even though they weren’t clicked, so I deleted them). After doing that I just saw VST > SubLab in Ableton, but unfortunately, I got the same results… explained below.

  3. The plug ins open up just fine, with everything from the UI visible (parameters and colors). I’m able to click across presets, open the hamburger menu folder with visible options, and see the drop down menu for the types of filters on the bottom left, but that’s it. Everything else is non-reactive, as in, I can manipulate the sound by moving the parameters up and down but don’t see the parameters move visually. For example, if I click on “octave” and drag my cursor down I can hear the pitch change but I can’t see the octave number move down. Same with filter or any other parameter: I can hear the change but not see it taking place in the user interface.
    I had tried the proposed openGL solution before I contacted you guys yesterday but it didn’t change anything on my end. It’s very odd because I just bought a new gaming PC because of its powerful specs so I would assume a graphics card would be the least of my problems.

  4. The interface looks fine before it crashes, all that I’m doing is pressing x to quit on the top right corner and both SubLab alongside Ableton freeze where I have to force quit Ableton just to get back to work.

Hopefully there’s some other insight that can be given here so I can get this working. Otherwise, I hate to say I’ll just be returning the product tonight/tomorrow. Thank you for your help!

1 Like

Yeah, there is definitely something wrong here that is not happening for other users, obviously if it was crashing for every Ableton user we’d be out of business last year!

Now the question is, what exactly is going on.

Have you tried Arturia or Output Aracde plugins? These I think use JUCE which is the same framework we use and if that is the issue then they should also have the same problem.

I think the UI is frozen, which might be related to openGL. Can you disable it by turn off the flag in the file settings.xml as per the link I posted above?

Totally fine if you want to return SubLab, @Julia can process it no problem. It would be good though if you can first check the openGL issue first so I can strike that off the list.

So hey, I have the exact same issue… Been using and loving Sublab since Spring 2020, but then suddenly, in the last week, it is non-responsive and crashes Ableton 10 Suite every time. This has caused me to lose all the subs in my prior work and of course, is unusable moving forward - for the moment anyway.

Has this ‘issue’ been resolved at all? I see a few users online having this sudden issue ovet the past year, hoping that there’s some sort of fix. I’ve tried reboots, uninstalling and reinstalling, same results. As soon as the VST is dropped on a track or opened in existing projects, there’s a slight pause, and everything vanishes. Not just some of the time, but all of the time.

I love Sublab, but this is a big bummer and headache plus my prior projects are missing the low end now. Hoping for some help. Can explain anything or just point me in the right direction for a fix here.

Thanks Sublab,


1 Like

So as I see this issue is totally unresolved. I have the same exact issue as Lucho, he explained it very well and accurate. I have the latest 64bit SubLab and my system is: Windows 10 - CPU AMD Ryzen 9 5900X - GPU Nvidia GeForce RTX3080 - RAM 64GB - SSD 1TB

I am not the only person with this issue, 3 other producers that I know have the same issue. SubLab is an amazing tool, but I wouldn´t recommend using it if there is such basic software bugs that remain unresolved for months.

Guys!!! There is this mad solution I found on Reddit ima just copy-paste it for you and everybody who might face the same issue

Credit to Grenno9 on Reddit

I’d just like to say I had the same problem a bizarre solution. I found through some digging that certain high end motherboards have gaming overlays which interfere with certain UI’s, specifically sound enhancements for some reason?

Anyway, I uninstalled some software that came with my ASUS motherboard namely Sonic Studio and the VST problem disappeared straight away.

This isn’t specific to ASUS motherboards as the original post I saw, the guy had an MSI board with the same problem and uninstalled some of their sound enhancement software and it worked for him.

Wow, that is a weird one @bestone!

Is the issue now resolved for you?