Opening Sub Lab is Crashing Ableton instantly

Ive been using Sublet for a year now and one day last week whenever I tried to open sublab in Ableton 10 it would instantly crash. I even just upgraded to Ableton 11 hoping it would fix the issue. Anyone know what’s going on? Just tried uninstalling sub lab and reinstalling and it didn’t work.

Just realized its impossible to open sublab itself as an application so it may not be an Ableton issue and is exclusively a sublab crashing issue.

Have you updated to the latest version. Also what OS are your running ( I think it might be macOS Ventura ) .


I did update yes and I’m running the latest max is which is Ventura.

Hey :wave:

Okay, that makes sense. If you’re running Ventura, please install this beta:
:round_pushpin: SubLab macOS 1.1.9 Beta M1
:round_pushpin: SubLab macOS 1.1.9 Beta 32/64 bit (Install this version for AAX support)

Run the installer with your DAW closed then restart your computer and you should be good to go!

Take care,