Original SubLab not working in MacOS Ventura

After updating to MacOS Ventura, SubLab crashes validation in Logic Pro

We’re looking into Ventura now!

When it’s fixed, am I able to get a download reset? I used up my downloads trying to reinstall it.

Yes, for sure. If your downloads run out just shoot an email to support@futureaudioworkshop.com and we’ll reset them for you.


Ok, so I’ve done the first tests here with Ventura.

SubLab XL loads fine and seems to work ok…,the problem is that it is not seeing the installation folder.

I’ll update this thread as we go along and fix the issue :+1:

I’m talking about the original SubLab, I don’t own XL.

Yup, we’ll get both working at the same time :+1:

Hi there,

Any updates on this topic? I also still can’t load SubLab in Ableton Live 11 with macOS Ventura.


I installed the new version of SubLab and it started working again.

Where did you download it? I can’t find the download link on the website.

In the download section on my account.

I’m also having this issue in Ableton and Logic on Vetura (13.0.1). I got the download from plugin boutique (1.1.8) and used the M1 installer.

Yeah, this is what I did, too. I downloaded the update 1.1.8 from Plugin Boutique and installed it. I restarted my Mac, what I never need to do after installing plugins, but I did it. Then went back to Ableton Live 11, opened SubLab >> Ableton crashed again. I just can’t load SubLab anymore. Period.

What is weird: When I look at the file info of the Sublab VST3, I can see 1.0.0 and not 1.1.8. (see the attached screenshot)

Hey guys,

Have you tried the new beta version on the forum here?

Thanks! But this also didn’t work. The customer support just got back to me, so I hope that there will be some solution.

Can you check the dll version like you did before, it should read 1.0.9?

Hey :wave:

Anyone who’s running SubLab on the Ventura macOS please use one of these beta installers:
:round_pushpin: SubLab macOS 1.1.9 Beta 1 M1 (this is for M1 macs)
:round_pushpin: SubLab macOS 1.1.9 Beta 1 32/64 (this is for all other macs) (***)

These are working with Ventura and the official update release is coming soon!


***please note, if you’re on an M1 and ProTools is your main DAW you need to install this version to get AAX

Hi Gavin,

Julia was so kind to mail me the Beta installer. I can load SubLab now. Cheers.


Still not working for me…Pro Tools 2023.6 and Ventura