Windows 10 activation code and no sound

Hi i’m running Ableton on Windows 10 and i’ve been running into two issues which I am not sure if they are related or not. First is that every time I start up Sublab i’m being asked for the activation code. Second once I’ve entered the activation and the plugin is running I can’t get any sound to come out of Sublab. The midi signal is registering in Ableton, but the plugin isn’t producing sound for some reason. If anyone has tips for fixing this that would be amazing!

Hey @dbortner7,

That does sound a bit strange. Firstly, what version are you running of SubLab? Also did you install it on another hard disk other that c:/


Hi Gavin, thanks for responding. I’m running SubLab version 1.1.3. I’ve tried installing it on both my C:/ (SSD) and D:/ drive (HDD). For more background SubLab used to work for me, but recently I did a factory reset on my computer to clear space on my drives. I reinstalled ableton and all the plugins and i’m running into this issue now. I’m wondering if locations of folders got all mixed up? These are the default save locations.

WAIT THANK YOU, I figured it out. I noticed when installing SubLab it was defaulting to the D:\ drive for FAW\SubLab, even though everything else was going to C:\ drive. I had to go into my default install location settings and change it:

Now it works! Thanks!!!

Destination Location:
D:\Program Files\FAW\SubLab

Start Menu Folder

VST2 64-bit Folder
C:\Program Files\Steinberg\VstPlugins

VST2 32-bit Folder
C:\Program Files (x86)\Steinberg\VstPlugins

VST3 64-bit Folder
C:\Program Files\Common Files\VST3

VST3 32-bit Folder
C:\Program Files (x86)\Common Files\VST3

AAX Folder
C:\Program Files\Common Files\Avid\Audio\Plug-Ins

Good news! I know that we allow you to install it on any drive since version 1.1.3, but something might have gone wrong in your registry and SubLab was looking in the wrong place for its presets, activation file etc.