Issue with Sublab

After purchasing “Sublab complete bundle” (1.1.3) on Pluginboutique’s website, the installation process was successfull, but when i loaded the plugin into live 10, several errors showed up.
First, i have to re-enter the serial everytime i open the plugin window of sublab.
Secondly, I can’t load any expansion pack, and there isn’t any preset available in the list.
Then, if MIDI signal comes into the plugin, it makes no sound. The synth module does not work, and the sampler module load a waveform but doesn’t make sound too.
Most of the tabs available don’t work.

I’m really excited to try this synth so please… Help me with this issue ! (sorry for bad english)

Thanks for the help

Ok I found the solution.
I had to reinstall it on another disk… My default programs installation path was on E:/.
I installed it on C:/ by default and now it works…

I think it’s an issue that must be solved !

That shouldn’t make a difference on Windows, especially if you have 1.1.3, it uses the directory you set when first installing. Are you sure you have 1.1.3 installer? You can check this by clicking on the “sublab” test in the top left corner.