Windows error “Missing dll”

Hi, I first downloaded sub lab 3 days ago, and when I tried to load its stand alone application, I get the error “VCRUNTIME140.dll was not found” I have reinstalled 3 times and have already contacted windows support who gave me a few updates to do, but no success.

SubLab is also not found in Flstudio 12, I haven’t even been able to get to the activation step. It’s been 3 days since I contacted support and no help so can anyone help on here? Thanks

Hey Nat,

What Windows OS are you running?


Hi Gavin
I’m running Windows 10 and have done every update available

Hey Nat I had the same problem and fixed it by watching this video. There are two methods discussed in the video and the method I used was method #2.

Hope this helps

1 Like

Certified legend! Thank you so much bro this worked so quick it’s dumb lol. I been in “contact” with sublab support for nearly 2 weeks and had like 2 replies both telling me to make sure I reinstalled. also asked Microsoft but you my friend have just made my night! Thank you again :slight_smile:


Haha no problem hope you like the plugin

So this worked ok @Nat?

Also thanks @Brad12986, this is why we have a forum so that people can help each other when support hasn’t an answer. There are a lot of things that can go wrong with a plugin due to so many different operating systems etc :+1: :+1: