SubLab Keep crashing FL Studio

I just purchased the VST, First, I could not even enter my license code because the box to enter the code was grayed and it froze. it crashed FL Studio three times. Then every time I open the plugin on FL it freezes and crashes FL. It is frustrating. please help.

FL Studio 20.7.1
Window 10

Hey @LouD,

We’ve got a beta that it would be good for you to test with. I’ve pmed you the link via private message. Let me know if it fixes the problem.

Thanks,
Gavin.

Gavin,
The beta version appears to work fine on my computer. eve though I can’t hear anything but all the knobs and features are workings. But, on FL studio, it is still frozen and crashed again. I really need help. It appears that it is a graphic issue in FL.

When I tried to execute the exe file, it says: " an error occurred when I tried to to replace the existing file, Delete file failed. Code 5 . Access it denied." So I skipped the file.

This looks like there is some kind of permissions issue, especially when you are getting an “access denied” when installing. This could be caused by FL Studio still running while installing. If FL Studio was running, can you try quitting it and running the installer a second time.

Can you also confirm the version that you have installed, you can do this by clicking the “sublab” logo on the top left of the plugin window and letting me know the full version number: “1.1.4 (R407) 18 Jun…”

Gavin,
I uninstalled SubLab and installed the beta version and I’m still experienced the same issue.

Version 1.1.3 PC-RC3. I could not get on the logo, because it’s frozen. I looked it up on the file download. I just bought it at PlugingBoutique.

See after you installed the beta version, can you let me know what the version is? Try also running the standalone version, you can find it in: "Program Files/FAW/SubLab/SubLab.exe
The standalone version should be there and it should allow you to view the version number.

Another thing to try is to disable “openGL”. Please follow the instructions on the help page here:

My computer does not give me the option to disallowed GL.

Version 1.1.4 (R377)

Can you follow the help page I posted, it will show you how to do it.

Gavin.

I’m currently working on it.

Thank you

Thank you Gavin. it’s working now. should I install the file That I bought? I am running the beta version you sent me.

Keep with the beta, it is pretty much ready for release, if you find any issues please let me know here.

Great that that is working for you :slight_smile:
Gavin.