So who got the 'not connected to the internet error'?

I am plainly on the internet no FW or proxy but get the error ‘not connected to the internet’. I see many others here with the same issue and cannot see it has been resolved for anybody. Did this happen to you? Did it get resolved? How long did it take? I am off to Gearspace now to investigate others experiences. 24 -48 hours?

Any updates?

We’ve been seeing this error every now and then on support, but haven’t been able to track it down to any one cause.


Had a reply four days ago saying it was being looked into and if it could not be resolved they would refund me. Not had any more than that. I paid for this about seven days ago and still not been able to use it.

Hi @Carl,

I don’t know why you would be having an issue where by SubLab can’t connect to the internet in order to activate.

We’re looking into it now. Also can you let me know what version of macOS/Windows you are running?

Hi I am on OSX 10.11 logic 10.4.
Is there a way I can activate on another machine and then copy the license file to my studio Mac?

No, the license must be generated on the computer you run SubLab on.

@nunja Carl is on 10.11 and having the connectivity issue

@Gavin_FAW I have a list with all the details (including Carl’s), I’ve just sent it over to @nunja

Hello !
After spinning a 10.11 machine and running some tests, It appears to be a root level certificate that have expired on this version of MacOS. This issue prevent SubLab from activating, and also affects other software like browsers and such. Here is an article that explains the issue with a proposed workaround:

Hope that helps !


1 Like

Thank you Aymeric, I suspected as much. I was able to authenticate.

1 Like


Okay, in case anyone else is coming here because of this error message, please check this out.

Are you on macOS - especially an older OS like 10.11 or 10.12?

You are getting this error message because your security certificates have recently expired. You can either update your OS or install the current root certificate yourself to fix this issue.

Here’s how to install the current root certificate:

  1. The root certificate can be found here.

If you get a popup message stopping you from visiting this page you can get access by clicking on Show details under the error message and then on the link open this page. Then click Visit website and enter your admin login details when prompted.

  1. Then, download the ISRG Root X1 Self-signed certificate in the der format.

  2. Once the file has downloaded, launch Terminal . You can search for it inside the Launchpad .

  3. When Terminal is first opened you will see something like this:

  1. Copy and paste this into Terminal and then hit enter :
    shasum -a 1 ~/Downloads/isrgrootx1.der

  2. After hitting enter, you should see something like this:

  3. Confirm that the value displayed is this: cabd2a79a1076a31f21d253635cb039d4329a5e8

  4. If this is correct, open the isgrootx1.der file that you just downloaded with a double click.

  5. The keychain management will then ask in which keyring you would like to import the certificate. The System option is recommended here, so that all user accounts benefit from it.
    *Do not select Local Objects or System Root.

  6. Now open the Launchpad again and search for Keychain Access. Once opened, you should see the certificate at the top like this:

  7. Double-click the certificate. In the next window, expand the Trust section and select the Always trust option next to When using this certificate .

  8. After closing the window you’ll have to confirm the change by entering your admin password.

  9. Now, restart your computer and try to activate SubLab again.

Thank you @Aymeric_FAW for finding this workaround :pray: