Not valid 64 bits AAX plug-ins (Pro Tools)

so, after install (SubLab-Installer-v1.1.4-RC4)
i always the message : “The following plug-ins failed to load because they are not valid 64 bit AAX plug-ins” when i opening my DAW.
I use protools 12.4.0 on windows 8.1
I regularly install new plug-ins and i never had this problèm…
do you have any solution to propose me, please…
Thank you for your assistance regarding this matter.



Hi @Benjamin,

We got your support request, we’ll send you a plug-in to test via PM.


1 Like

OK, so give me what you got please !!

Envoyé depuis l’application Mail Orange

1 Like

Having the same issue. Was told to post here to receive a betta version at some point.

Pro Tools 2020 3.0

Windows 10

1 Like

My email is

Hi. Same problem. “The following plug-ins failed to load because they are not valid 64 bit AAX plug-ins”. Pro Tools12HD. mac.os 10.12.6

1 Like

Same problem.

Has this been resolved?

ProTools 12

Windows 10

I’m just checking the version here, I’ll have more info tomorrow on what could be up.

Thanks for the patience!


1 Like

Just sending out a version of the AAX guys, macOS first and then Windows…

Hi. Im having the same problem.

Running PT 12.5.2
Mac OS High Sierra

Looking forward to hear from you guys soon. Thanks!

Hi Gavin, Sublab is not being recognized as a 64 bit AAX Plugin by Pro Tools. Please help. Thanks!

Running PT 12.5.2
Mac OS High Sierra


I just sent you a private message with the current macOS beta. Please install that - it should get rid of that error message!

Take care,

1 Like

I have this issue too on my protools 12.5 ( mac ) can anyone help?

Hi Gavin. I have the same issue, can you help me out?

Ok, let me check into this…

Any update on this?

Hi Gavin. Have you had a chance to look into this yet? Kinda hoping to use the plugin any time soon 🥲

Hi @jussi,

We’ve updating the current installer just today with AAX for 64 bit on macOS.

I’ve sent you a direct link to the installer :+1:


Hi Gavin. Thanks, i just tried the installer you send me. Sadly i still get the same notification, not a valid aax 64bit plugin. Not showing up in protools. I’m on mojave still. Might update soon, but still have some productions up and running so not worth the risk for now… might this be the reason?

Hey Gavin. I found an instance of sublab in the komplete kontrol platform. I could register this way. I really don’t get why i can’t see it in my plugin menu, get the notification - yet i can use it in kontrol… maybe this info helps to get to the bottom of this?