Fresh install - Can't start Sublab Standalone or VST

I just installed Sublab 1.1.5-RC2 on a Windows 10 machine I recently re-imaged. I can’t start the standalone or instantiate a VST in my host (Bitwig Studio 4.04).

When I try to start the standalone, I briefly see a process show up in the Task Manager, and then it goes away. When I try to load the VST (tried x86 VST3, amd64 VST2/VST3) the plugin crashes within Bitwig.

I have tried re-running the installer (initially without uninstalling) and then uninstalling and then re-installing, all to no avail. Please help!

That’s a weird one, we should not be crashing on windows 10. Do you get any crash reports generated? Also have you been able since you wrote this post to get it working?

Where would I find a crash report? I have looked in C:\Program Files\FAW\ and see nothing.

And no, I haven’t gotten it working yet.

Ok @hlzr,

If SubLab inside Bitwig crashes on Windows 10, then you’ll need to have a look at Bitwigs crash report. You can do this by following the instuctions here:

Let me know if this goes ok for you.

I don’t see a crash report. Here’s what it does when I try to load it in bitwig:

I can’t even start the standalone app, so something more fundamental is messed up.

Hi there @hlzr :wave: you can send me a message via and I can help you downgrade since it sounds like you weren’t having this issue before updating