Clicks and Pops getting really bad lately [Reaper 6]

Hey all, been using Sublab for quite a while - and there have always been the odd clicks and pops during playback / render, but lately it has gotten really bad.

Throwing OTT (or anything that really limits dynamics) on a Sublab patch often results in like, shockingly loud painful clicks and pops.

I’m happy to render out an example if that helps - but is this a known problem? Is it some quirk with Reaper maybe?

If you render something, do the clicks and pops actually print to the audio file? If so, that would indicate more of a problem with your hard drive. It could be getting full, or there may be something causing read and write errors like disk fragmentation or corrupted files, etc. Have you tried playing with your Buffer settings? I have a pretty fast laptop with a thunderbolt interface, and I still get occasional clicks and pops at buffer settings lower than 512, and they don’t go away completely unless they’re at 1028 or even 2048 samples. It’s annoying to be sure, but I’ve found that lower buffer rates are better when you are recording, and they can be raised when you are arranging and mixing. The only thing that really matters is the final result. See what happens to your file when rendered and played back in a media player of your choice. You’ll have a better idea of how to react

2 Likes

hey Ferro — yeh same here, getting similar S.Lab pops & clicks in Reaper 6.13. Also crashing after a few playbacks, or changes its patch. a few other things too. am rendering audio now. Gavin mentioned he’s troubleshooting with Reaper - sounds like they’re on it.

my other post is here;

Cheers J.

Hi guys,

Good point @W23 thanks for that!

Also, @Ferro & @JLee do you have ‘Reset Phase on new note’ switched on?

Julia

hey Julia — thanks for the reply and Reset Phase tip, I’ll go try it out - will let ya know if it helps Cheers J.

Thanks for these suggestions.

I did in fact zero in on what’s causing problems though - it’s the Distortion module. With it engaged it was creating really bad clicks-and-pops (even during silent sections), sounds that didn’t exist in the original signal so no they aren’t just artifacts of distortion.

Any ideas?
Reaper 6

Hey @Ferro,

Can you first let me know what version you are running and also your operating system?

Thanks,
Gavin.

yup, 1.1.4 from July 4th.

Also a new issue – on Mac specifically (still in Reaper 6), SubLab will literally just stop playing sound. Bypassing/Re-Engaging the plugin doesn’t do anything, a complete exit of the track is necessary.

I noticed it mostly happening after doing big CC pitch slides (ReaControlMIDI).

This was never a thing until this version.

Ok guys,

I’m going to have to ask you to downgrade to 1.1.3

We initially did a soft release of 1.1.4 but ended up holding back on the full release due to the issues you described.

We’re looking into the issues and will release 1.1.4 fully once remedied, but in the meantime 1.1.3 is the way to go and is now the version available in your account.

If you want to download that and install it should get rid of the issues you’re having. Let me know how you get on and if you need any help.

Gavin.

1.1.3 does not fix the pops. please fix this bug!! it’s completely ruining what is otherwise by far the best sub bass solution

Can you make sure you have 1.1.3 installed @dallasrose, if you click the sublab logo in the top left hand corner, the about page will show and there you can read the version.

Gavin.

I think this may have resolved it, i was on the beta of 1.1.4, which i thought originally fixed it, but so far so good…

@dallasrose let me know if it is still an issue :+1: