Your sample is missing


I recently clean installed my Macbook pro 16 (Catalina), reinstalled my DAW (Cubase) and every VST including sublab (1.1.3, the same version that I used last year) and I’m facing a BIG issue.

When I’m trying to open a session I’ve worked on before the clean install, Sublab won’t find any Sample I imported back then. “Your sample is missing!”. The fact is 95% of my session contains sublab with a custom imported sample.

I’ve tried to import every 808 samples from my drumkits in my “imported” files in my Sublab folder (well, that’s annoying…) but this didn’t work either.

The biggest problem isn’t even the fact it doesn’t automatically import the sample, but Sublab doesn’t even show what file did I use and possibly the path it’s from ! It shows « not-set »

I honestly hope there is a solution, my customers always ask me to do some edits or exports on my previous sessions.

Thank you

Hey @BlckDoe,

When you do a full clean system install, the folder /Samples/Imported would have been wiped clean, so the samples are no longer in the folder and SubLab can’t then find them and also it maybe that the database has also been wiped clean.

Can you do the following:

  1. Did you do a total hard disk wipe or did you update macOS?
  2. Check the folder /FAW/SubLab/Samples and see if it contains “Imported”?