Upgrade to 117 did not seem to work

I ran the new installer a couple of times and made sure locations were correct but when I run the plug in the about box still shows 1.0.0

Second thing, in the standalone app, there is no where that tells you which version you are actually on.

Last is a question about how the glide function works… When you leave a key pressed and at the same time go to another note, you get that glide (base slide) effect. Is there a way to just disable that, it gets annoying when you dont want to have that glide effect but do not want to have to let go of the first key every time. I like my notes close together and timing that is a pain in the ass.

1 Like

Ok I figured out questions 1+2 (you gotta click on the SubLab logo in the upper left (I thought I had already tried that but it works so chalk it up to user error)

Also I am in Cubase 11 and I get pops and clicks on every preset. I must be doing something wrong.

I am on version 1.1.7

@P00PDOG

Is there anyway you could do a video ( either using an app or your phone ) and send it over. I need to see/hear what the clicks and the pops are and when the occur.

Also, are you on macOS or Windows?

Thanks,
Gavin.

Ok, just saw this. I’m trying to figure this out. I have Bandicam but the DAW wont let Bandicam record the audio. I did make an observation, the standalone SubLab app does not have any pops/clicks, its just the plug in.

Give me another day or so to get this for you and thanks for the response.

Also are you on macOS or Windows?

I am running windows 10, Cubase 11.0.30, Focusrite Scarlett 8i6.
I have Cubase settings below.

I have a couple more observations… When I go to record in Cubase, the cracks and pops do not show up in the recording (this was not the case when I first purchased Sublab).
2nd thing is that the pops and clicks dont happen when the SubLab GUI is not up… In Cubase you can use the instrument with the GUI up or hidden. the pops/clicks only seem to happen when the GUI is up.
At this point if the pops n clicks do not get recorded, then I’m ok with that.

If you still want a video, I will have to try tomorrow. I will have to put my speakers on and then use my phone.

Hey @P00PDOG that’s very informative, thank you.

Just one more thing - are you running VST2 or VST3? Is there any difference when if you try the other version?