No preset recall from Sublab 1.13 after update 1.18

I reached out to you on Instagram but i still haven’t got any answer yet if you have a backup of version 1.13

The scenario: i was updating my current plugins and as usual no problems.
Then I saw you had a new update.
Installation went well, BUT your new update has basically screwed any recall of my current presets i had on my projects that i am supposed to send for mixing shortly.

I load my project in FL STUDIO and it says plugin couldn’t be found / recognized after the new update.

First time a plugin developer make this happen after installing an update which is frustrating.

So i need a backup installation of version 1.13

Can you please send it? I need it urgently and badly

Thanks in advance

Hi Mauricio,

I just responded to your support request!

Take care,

1 Like

Hey Julia, thank you :pray: I’ll be sending you the material you requested soon as I’m on the way to my studio!


Hey there, sent you a new email. Waiting for your response

Thanks in advance

Hey @mnexsis,

There are a couple of situations that could have happened. I’ve put a few steps below and if you can reply to them it will give a clearer picture.

  1. Are you on the macOS or PC?
  2. If you go to the …/FAW/SubLabXL/Presets/ do you see files in “My Subs” folder?
  3. When you save a preset, do you save it in “My Subs” or do you save over the original factory presets?
  4. Or do you never save a preset in SubLab, instead you just save the FL Studio project.

Let me know if this makes sense and I’m here to try and figure out what happened.

Hi Gavin,
I am not talking about presets from folders.

I’ve sent @Julia screenshots if the issue including my machine id btw.

I am however talking about total recall which in every plugin I’ve used no matter update of the software still remains which in this case with sublab 1.1.8 doesn’t

Therefore i need the 1.1.3 to save it as a preset to make it work on 1.1.8 which clearly makes no sense.

Total recall functionally should always be maintained as with every other manufacturer does it these days.

Hope this makes sense. And if you @Gavin_FAW have a copy of the older version, please let me know.

Thanks in advance

Hey @mnexsis,

I get what your saying @mnexsis, but I’m trying to figure out why it is not working. Sure we can send you the 1.1.3 installer, but I’m worried that something will mess up and all your presets will be gone for good.

Can you make sure that you have backed up your presets folder. I’ve sent you a PM with the 1.1.3 installers.

1 Like

Hey Mauricio,

I’m working on getting the Windows 1.1.3 installer for you at the moment. I will send it to you when I have it. I am concerned that you have already uninstalled SubLab though because that means that you may not have your database file anymore. I can’t be sure because I don’t know if/what you backed up before uninstalling.

Take care,

Hey @Gavin_FAW i tried to as i mentioned this scenario for @Julia as but i am out of clues unfortunetley.

I have backup previous folders so i am ready.

Did you send it to me as a PM in here or to my email?

Thank you, i think @Gavin_FAW He accidentally sent me sublab XL but i´ll be waiting for SUBLAB 1.1.3 meaning first version of sublab i had when i bought it.

I´ll wait for either you or @Gavin_FAW to send it to me.

Thank you for responding so far.

just spoke with @ogdubbofficial about the 1.13 version and he also mentioned for me that it worked for him so i got this confirmed. So i will wait for you guys for the version for sublab.

GREAT NEWS @Julia & @Gavin_FAW

Thanks to your costumer @ogdubbofficial , i have now made SUBLAB to work after he personally sent me the V1.1.3 for my project with total recall as i wanted which didn´t work with V1.1.8

So i think that you should be grateful that you have a true a saint and costumer like him and promote him. Who would have thought that a costumer helped another costumer and knew that it work.

All creds to @ogdubbofficial

1 Like

Hey @mnexsis that’s great new! Very happy to hear to that you’re able to pull up your projects now and everything is back up and running. Thanks @ogdubbofficial for providing that file!

@Julia You are welcome, but please do fix SubLab XL, and my advice regarding SubLab (original) is to recall back to v1.1.3 where everything worked perfectly and there were no issues whatsoever, concluding me to wonder why it was even “updated” so many times or even at all in the first place. I’m not sure I will ever comprehend this because I go by an old wise saying “If it isn’t broken then don’t try to fix it”, in other words “leave it alone” (at v1.1.3). It’s better for you guys that you take heed to this because everybody I know who uses SubLab has v1.1.3 or an older version and never updated it and it works, but I’m seeing a LOT of people saying SubLab doesn’t work at all now (since v1.1.4 and onwards, in fact), so something really bad was done to the coding script from that point. I’ve pointed this out many times in relation to SubLab XL because it does the exact same thing as SubLab does from v1.1.4 onwards, which is precisely nothing when you hit the MIDI keys, but this still hasn’t been acknowledged or responded to. I like your plugins a lot and I think it’s a great shame this situation has come about tbh because I really do want to see you guys thrive into the future as FAW and release many more excellent and very amazingly priced plugins. You guys and Sound Toys are my favourite plugin folks so far… Please do look into what I have said about SubLab XL and also recall that back to a version that actually works until you can come with a better coding script for the updates. Something went badly wrong with an update somewhere with SubLab XL just as with the original SubLab, please don’t pass this fact off because it is an evident truth with manifest proof on YouTube as all your beta testers had the beta version working and so did the early customers in all their videos. Even people doing negative criticism of SubLab XL in comparison to the original have it up and running. Perhaps take note of the dates they posted theri videos on YouTube and it may give you an idea of the latest version that was working. Please send me the file for the latest released version that works so I can install it and get rid of the bunk version. In the future, if you pay me for my service (or maybe we can work out some other deal), then you may send me your updates before you decide to release them and I will test run them for you and tell you if they work or not. I don’t mind doing this, but just make it worth it for me somehow for my time and effort (perhaps sponsor me for my music? I am not a low level beat maker and would be happy to prove this by directing you my social media to review my music - I have a few techno beats and drill beats I just posted recently)… Also, come onto my IG live feed to run a show about what you do, the history of your company etc. I will be starting up my show World Wide Wire again soon (I used to run it on my old page, long story, but I had a lot of really good shows with high profile folk on them talking about all sorts… Malcolm Toft follows my page btw MPower Systems)…

@ogdubbofficial see my other post.

I’ve sent you the 1.1.3 installers via PM.