No license found

I just purchased the upgrade and cannot get it to register via login. It just gives the error “No license found - The user does not have a license”

I saw threads regarding login issues and downloaded/installed the beta, but the same occurrence persist.


I’m having the same issue. Bought Sub XL yesterday. I’m waiting on customer service to reply to my ticket.

Hey @Julia what can we do to solve this issue?

Same issue here, just emailed them

I bought XL today as well on sale, and having the same issue

Same here. Account shows my receipt but then try to run XL and it gives me same “no license found” and only my old SUBLAB key is showing. No XL. Hope it gets fixed shortly.

Same issue here also. Download is available in my account but no activation code.

I am also having this issue

Ok, let me have a look into this right now…I’ll update the thread here once we have figured it out.

Ok, we noticed that the database ran out of activation codes, we’re just adding them now and @Julia will send a pm once she has added the activation code to your account.

I am having this same issue also

1 Like

@Julia Will this be fixed soon?

1 Like

She’s working on it right now @brammerbiz :+1:

1 Like

Mine was resolved, thanks!

1 Like

Thank you! Ellis got me working!

Is there a plan to fix this for everyone? I received an email that it was fixed and it still didn’t work when I tried a few minutes ago.

@Producer, we had to go back systematically through all the customers who purchased Sublab XL during a certain 12 hour period and update there accounts with the codes. This should all be done now. Are you still having an issue? @Julia can have a second look and see if something is up if this is the case.

Thanks for your patience!

Hey @Producer could you please send me a DM with the email address you used to place your order?

@Julia I’m not sure how to send a direct message. The directions say to click your avatar and select the mail button, but I don’t see any button.

@Producer Click on Julia’s Avatar and the option is there to send a message. oops just read your full message and you have already tried that already, that’s strange .

//EDIT You maybe have javascript turned off for this site [ assuming that’s how the messenger works ] in your browser, try enabling that by clicking on the ‘padlock’ icon in the address bar then 'site settings and choose ‘allow’ and reload the page.

Thanks for the help, but I’m sure javascript is enabled. I think @Julia may have to do something on her end to allow DMs from me. Here’s what I see when I select her avatar.