No answer from support about activation problem

Hi guys,

I have tried to get in contact you through a ticket and through e-mail, but I am not getting an answer over there, so I will try here.

Can you please help me out because I’ve been stuck on a couple of projects for weeks now.

This is what’s going on:

I am getting this message when I try to activate Sublab on my new MacBook Pro: ‘Something
is up 96. Click ‘need help’ below, we’ll get on it!’ When I click on it it leads to a non-existing page on your site.
I have only used one activation on my old MacBook.
I’ve purchased Sublab from Pluginboutique

Thank you so much for your help

Best wishes,

Hans

1 Like

Hey Hans,

Let me check into it…

Thanks,
Gavin.

Thanks Gavin. Do you need anything else from me?

Guys please… I’ve been waiting to finish my project for over two weeks now. I had another plugin with similar problems and that was fixed within 24 hours.

What do I need to do to get you to resolve this problem for me guys?

@hansroggen

@Julia can you contact hands and get sort out the activation code for him :+1: :+1:

Hi Hans :wave: please check your email :slightly_smiling_face:

Im having the same issue. But it says im not online when I enter the activation code in logic. Tried multiple times. Please help. Thanks!

@gearguy411 are you online for sure? Also what is your version of macOS

Check your pms, I’ve sent a link to the latest beta of sublab v1.1.6

Thanks,
Gavin.