No answer from support about activation problem

Thanks for the info, Gavin. Speaking first-hand from my day gig in the agile SW/product dev world, I know it can be challenging. If you are in the midst of a slog to resolve this, perhaps some general notice in the purchase flow to indicate activation may take some time? I know that is cringe-worthy from a marketing perspective, but perhaps it would ensure folks hoping to use this in a time -sensitive fashion (eg for an upcoming mix on a deadline) know it might not be active right away? In any event, thanks for listening. Hopefully things go well as you rework as needed.

Hello, I have been trying to activate Sublab on my second computer and I get the same error code “Something is up: 96.” I was able to use it once when I first authorized it - online it took my machine ID - but when I tried to use it on a new project it asked me to authorize again and I couldn’t access it even after putting in the activation code.

Hey @Juno,

@Julia is working through the backlog today. Hang on and she will have you code cleared asap.