Can't found any NKS-Presets

Hi,

today I’ve purchased SubLabXL with all of the available Soundbanks. But NO NKS Preset ist showning up in Komplete Kontrol.
Please help! I’ve buyed this because they mark it as a NKS ready Plugin.
Otherwise it’s useless for me!!!

Thanks in advance for your help

have you tried the tips here:

Hey @Silent and @Apollobeat

SubLab is NKS ready SubLab XL will be, we are completing the presets and also will need approval from Native Instruments.

If you can hang on, we 100% will make it NKS compatible. If you can’t then just send @julia through an email and she will refund you the full amount you paid for XL.

Hello Gavin,

thank you very much for your reply.

But honestly SubLabXL is useless for my work without the NKS functionality.
Tonight I‘ve install it on my parallel WIN10-System too.
But when I want to open it on different DAW, it crashes every time.
It opens the frame of the plug-in but a second later it crashes the hole host program.
The FAQ about the OpenGL xml file, didn‘t match and fix my problem.
So I‘ll write @julia to get a refund, because I‘ll not willing to put more time into this.

Maybe when FAW fixes the NKS Problem, I‘ll come back.

best, Sascha ℅ apollobeat

@Apollobeat

Ok, keep an eye on our mailing list as once we have NKS completed.

One thing also, if you go to the about page ( maybe standalone works on your parallels system) and click “Copy Tech Specs to Clipboard” and paste it here, I can have a better idea of what is going on with your system.