[Lasted Build] SubLab 1.1.3 (build date 13/12/19)

@Gavin_FAW Morning all, yesterday I deeply used SubLab on my enviroment, just 1 find, not on my usual DAW (StudioOne) but on Reaper, I could not automate the new “master tune” parameter, all the other parameters are fully automatizable but not the master tune, in Studio One it works fine.
Zoom feature is perfect, that’s just what we need, now I can fully work on the sample without issues, great add!
The new “record and drag” function is a great idea, very smart function, it works fine, no issues found
That’s all, except the issue in Reaper everything is just perfect :v:

1 Like

@Residente maybe what is up in Reaper is that since global tune is the last parameter, there maybe a fixed limit on the total automate-able parameters and it outside this range. I know we have issues in Reason with the same limit.

1 Like

@Gavin_FAW Got the email, huge update, congrats guys!

1 Like

New bug on Windows 10. Re-scanning my entire Maschine2 “Factory” library does not make the new “Divine 2” pack show up in the NKS browser. Same if I manually choose the folder for the “SubLab Factory” product in the list of Factory Libraries and try to Rescan that way.

Full folder path to where the Maschine Preferences is looking for the “SubLab Factory” NKS files. (Click to see the entire screenshot.)

I just found something weird. I use 2 PC’s and 1 shared Google Drive Folder where I save my projects.
Well I save my song (with a SubLab track) on PC 1 using i.e. “event horizon” preset, then I open the project on PC2 and the preset is “11th Dimension” (the default one)
I just tried on 3 different tracks I’m working on and I’m having always the same issue

@Residente, let me have a look into this one and see if I can recreate it.

@Baphometrix, I’ve taken a look and we had incorrect pack tagging in the Maschine browser. Are you seeing the preset names under SubLab, just not “Divine Bass II”. I’ve updated the pack and updated them on the store so if you re-download the bundle and install “Divine Bass II” it should show up now correctly.

Thanks again for the help guys!

@Gavin_FAW thanks, let me know if you need further details, I’m on win10 + StudioOne (latest version) on both machines.

Unfortunately, the download link for the full pack bundle (in the “Downloads” section of my account page) gives me only the infamous “Access Denied” XML return.

Hi @Baphometrix, I’ve had a look and you should be able to download the updated full pack bundle now :slight_smile:

I love that i can drag 808 one shots into sublab and it will auto detect the key.it would be amazing instead of sublab saving every sample to the imports. there could be a a separate save option or maybe even a custom location folder. i think this would also be useful for custom packs from users.

1 Like

Yeah, definitely @itsjustepicb, we’re going to go further into the way we handle samples in the next update.

thank you @Gavin_FAW , definitely appreciate the response. my music is based on my bass hitting and this has been my #1 go too!

1 Like

@Baphometrix, we’re releasing a interim version 1.1.3 before the bigger 1.1.4, I’m going to check out the sampler phase in 1.1.3, hang in there :wink:


@Gavin_FAW Hi Gavin, regarding my Drive shared folder issue: I tried wih Reaper without any problem, I’m having this issue just with StudioOne

Ok @Residente , we’ve got a copy of Studio one on both macOS and PC and will check it out, have been working on Circle2 the past few days so will be jumping back on SubLab 1.1.3 once the Circle2 stuff is done, I’ll have a look then :slight_smile:

glad to hear that, can’t wait for the C2 update with resizable GUI :v:


I recently installed the latest 1.1.2 Sublab, and there is one small error in the NKS tagging. Under the Divine Bass I (one) pack, the Can You Go Low preset is not correctly listed under that pack bank, and is instead listed as it’s own bank.