Pops Using SubLab in Logic 10.7


I’ve seen a lot of posts in the past about this and it’s driving me nuts. I just want to pull up SubLab, choose a preset, tweak and go. I’m using SL 1.1.8 in Logic 10.7 Ventura. Do I have to buy XL to fix this?

Is anyone from FW monitoring this community? It would be great to hear from someone regarding my post. @Gavin_FAW

Hey @MarkB

Apologies for the delayed response, it’s a very busy time of year but we are here :pray:

Yes, it certainly can happen and there are a number of things that can contribute to this. The main thing is to look at these settings: Note Settings, ADSR Settings, Sampler Settings.

There’s only about 5 settings in there, try turning each on and off. Once you find the right setting, you’ll be good to go.

Take care,